Recomendados
Home / Noticias SEO / Actualiza el plugin WordPress SEO de Yoast si quieres evitar una grave vulnerabilidad en tu web

Actualiza el plugin WordPress SEO de Yoast si quieres evitar una grave vulnerabilidad en tu web

En este blog hemos hablado en alguna ocasión del plugin WordPress SEO by Yoast, uno de los más completos y más conocidos plugins relacionados con el mundo del SEO. Pues bien, si eres uno de los muchos webmasters que utiliza este plugin en su web, deberías saber que se ha detectado una grave vulnerabilidad. Por suerte, tiene fácil solución: una simple actualización de la versión del plugin.

seo-by-yoast

El fallo ya tiene solución con la más reciente versión de este fantástico plugin, conocido por ser uno de los más usados a la hora de optimizar automáticamente múltiples características relacionadas con el SEO en cualquier sitio web WordPress: reescritura de títulos, sitemaps, exclusiones de indexación, metadatos sociales, etc.

Se habla de que esta vulnerabilidad podría ser aprovechada para ejecutar ataques de inyección SQL. Sea como sea, el parche para este fallo ya ha sido publicado, por lo que se recomienda actualizar a la nueva versión del plugin, que ya lo lleva incorporado, si no se quieren correr riesgos innecesarios.

En definitiva, con la versión 1.7.4 (1.5.3 para quienes tengan la versión premium), se elimina por completo la vulnerabilidad detectada. Por lo tanto, es recomendable que actualices lo antes posible el plugin para reducir así el riesgo de sufrir un ataque de este tipo.

Por cierto, a título informativo podemos decir que ha sido el creador del plugin WPScan quien ha descubierto este fallo. Ahora bien, tan pronto como se dio a conocer esta vulnerabilidad, Yoast dio con la solución.

Actualizar el plugin es un proceso de lo más sencillo, que se puede hacer de dos maneras: desde el panel de WordPress o de forma manual desde la galería de plugins de WordPress.org.

Scroll To Top